Lumia Icon使用追踪挂件:先升级到Lumia Cyan

2014/5/14 17:43:31    编辑:软媒 - 玄隐     评论( 字体:【

Win8之家www.win8china.com):Lumia Icon使用追踪挂件:先升级到Lumia Cyan

之前IT之家报道过,诺基亚追踪挂件Lumia Icon开卖的消息,现在外媒WPCentral已经购买到这款挂件,不过现在还无法使用,需要Lumia Cyan固件支持,尽管可能你已经升级到WP8.1预览版。

为什么不能使用呢?

WP8.1预览版并不能开启蓝牙4.0低功耗,这是诺基亚追踪挂件必须依靠的,开启蓝牙4.0低功耗需要等到Lumia Cyan固件更新才可以。

讽刺的是WP8GR3和Lumia Black却可以很好的支持。(见上图)

不过WP8.1预览版并不是正式版本,缺少相关功能也是正常的,我们还是期待WP8.1正式版和Lumia Cyan固件更新早些到来。如果大家有意购买这款挂件的可以再等等了。

WP8.1更新内容、WP8升级WP8.1教程,尽在IT之家 - 《WP8.1专题》和《WP8.1论坛》。